Warning: Use of undefined constant g_objPWFAuthenticate - assumed 'g_objPWFAuthenticate' (this will throw an Error in a future version of PHP) in /var/www/protectwebform.com/html/include/common.class.php(15) : eval()'d code on line 1

Warning: Use of undefined constant g_objPWFPage - assumed 'g_objPWFPage' (this will throw an Error in a future version of PHP) in /var/www/protectwebform.com/html/include/common.class.php(15) : eval()'d code on line 1

Warning: Use of undefined constant g_objSqlConnection - assumed 'g_objSqlConnection' (this will throw an Error in a future version of PHP) in /var/www/protectwebform.com/html/include/common.class.php(15) : eval()'d code on line 1

Warning: Use of undefined constant g_objLocale - assumed 'g_objLocale' (this will throw an Error in a future version of PHP) in /var/www/protectwebform.com/html/include/common.class.php(15) : eval()'d code on line 1
Error : Request for the permission of type 'System.Security.Permissions.FileIOPermission, mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed. - Protect Web Form .COM

Sign in:
Username:
Password:  
»Forgot your password?

Home | Forum | How to Protect Your Web Form | How to Protect Your Email | Sign Up

Insure yourself from spam! The Anti Spam Insurance Company - ProtectWebForm!

Forum - Error : Request for the permission of type 'System.Security.Permissions.FileIOPermission, mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed.

PostMessage
dheeraj mittal
2008-05-09 02:10:50
Hi Friends,

i am having a problem in create directory on local machine through
Asp.net web application source code and coping file from website
folder to my local machine through source code . by using

File

.Copy(DPath, savePath, true); that code generating
Error : Request for the permission of type
'System.Security.Permissions.FileIOPermission, mscorlib,
Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
failed.



the problem is Only occure only when i run website on web. but on
local machine its working fine.

i think it required setting in web.config file. whats this setting
plase help me.


Thanks in Advance

Email Id: dhemittal@gmail.com






Post Reply:

You must be logged in to reply.
Post message
Name: 
Email: 
Url: 




Registered users: 26950

Forms protected: 48522

Further Reading & Anti Spam Resources:

Directory
Search our site for:
 
Web www.protectwebform.com

Get Thunderbird!

    ©Copyright 2006 ProtectWebForm.com. All rights reserved. Read our Privacy Policy

Page copy protected against web site content infringement by Copyscape