Sign in:
»Forgot your password?

Home | Forum | How to Protect Your Web Form | How to Protect Your Email | Sign Up

Insure yourself from spam! The Anti Spam Insurance Company - ProtectWebForm!

Forum - blizzard of spam!

2008-10-24 03:38:16
Protectwebform seems to have stopped working the past few days. You
can submit the form and it goes right through even without the
protectwebform code. So I generated a new verification url number,
and now it doesn't work at all. Is there some kind of problem?
Help...! Thanks.
2008-10-24 03:41:58
Just to be clear, the form at is no
longer working because protectwebform won't permit the form to be
submitted, even when it's got the correct captcha code in it. Prior to
generating a new number, the problem was that everything was going
through for the past few days, even if the captcha box was empty. Is
there an issue on your end? I hadn't changed anything before today on
mine. Thanks.
2008-10-24 13:27:15
I am having the same problem. The forms were working for a while until
the past day or so. Now, the forms generate an "The image code you
have provided does not match the actual one. Hit the 'back' button of
your browser and input the correct code please." error.

The code input is correct... I even used the audio assist. No code was
changed to make it not work. pLease advise.
2008-10-25 05:28:43
We are having the same problem. Our forms have not worked since
Thursday (23rd) and we have decided to bypass the CAPTCHA while the
problem persists, which hopefully will not be too long.

If anyone from the Protect Web Form team reads this message, can I
suggest that you post the status of the problem on the a
login-protected page. That way we can keep checking back to see
whether the problem has been successfully resolved. Team
2008-10-25 05:59:34
We have had a DB problem.
In order to still bypass valuable messages we do not filter messages
when the problem is on our end.
Sorry for inconvenience.
The service is up and running.
2008-10-25 06:05:18
Great, it's working now. Many thanks, Oleg!
2008-10-26 01:28:35
We have checked our forms and they are working now. Many thanks, Team.
2008-10-26 09:21:25
It's stopped working again last night for several hours. Is there a
server issue? Why is going down fairly regularly
these days?
2008-10-26 09:30:29
Image code not displaying again!

Definitely looks like a server issue! Team

Post Reply:

You must be logged in to reply.
Post message

Registered users: 20370

Forms protected: 48469

Further Reading & Anti Spam Resources:

Search our site for:

Get Thunderbird!

    ©Copyright 2006 All rights reserved. Read our Privacy Policy

Page copy protected against web site content infringement by Copyscape