Sign in:
»Forgot your password?

Home | Forum | How to Protect Your Web Form | How to Protect Your Email | Sign Up

Insure yourself from spam! The Anti Spam Insurance Company - ProtectWebForm!

Forum - Still spam!

2006-07-31 17:46:13
Even after installing Web Protect Form my guestbooks are still full of
spam. When I try to enter a message without entering the code of the
image I don't succeed, but somehow the spammers get through. Anyone
2006-07-31 21:44:34
Could you please contact me
webmaster [ a t ]
also, providing the html file and code file attached, I will
investigate the problem.
2006-07-31 21:58:24
Also, if you were installing gateway, you should read
faq: #7
the second instruction on the installation page:
"Not necessary but, we strongly recommend you ..."

If you were using another type of installation, contact me, as written
2006-08-01 00:40:33
Please correct me if I'm wrong, but when installing gateway I ONLY
have to replace my own domain name with the new protectwebform domain,
right? That means that the Chapthca only shows up on a new page AFTER
visiters clicked on the submit button?? If this is what will happen,
then at least I did it the right way ;)

I have rename the file like you suggested, now let's see what happens!
2006-08-15 08:58:52
I have same problem. After reading this, I did my best to follow the
directions. If I am understanding the FAQ and installation
instructions correctly, you mean I should rename the form that is sent
to your website ("addguest") for the random password approval, right?
2006-08-15 09:43:23
I meant that if you have the action url like this:
<form action = "">
then you have to rename the file (some_script.php) to smth like:
and use it instead of the old one.
2006-08-15 22:39:53
Please forgive me for my ignorance, and thank you for your help.
Here's what I did. I have a "guestbook" html page and I have an
"addguest" html page. My "guestbook" page has an "Add" link on it to
my "addguest" page, and it posts back to my "guestbook" page. My
"addguest" page said:
<form method="post" action="/cgi-bin/guestbook">
I changed it to:
<form method="post"
Then the random passcode box worked like a charm. After still getting
spam, per what I thought to be your instructions on changing the file
name, I changed the action url of the "Add" link on my "guestbook"
page from:
"href="addguest.html" to,
Then I renamed the file and reloaded it. I'm still getting spam.
Where did I go wrong?
2006-08-16 03:37:06
you should have change /cgi-bin/guestbook
to /cgi-bin/guestbook123
not the html page itself.
the page "addguest.html" does not process any gestbook entries.

So, if the robot remembers where to post (/cgi-bin/guestbook) and
remembers what fields to send, then it uses only the url
/cgi-bin/guestbook and these fields.
2006-08-16 18:14:36
Thank you for your patience. I'm now having a problem with my server
being messed up and am not able to access or change anything in the
cgi-bin directory! Anyway, I got this part figured out. Thanks for
the great service - and I do have a link on my page to you.
2006-10-05 08:34:58
I'm going to tag along here...

This is my website guestbook:

The website had fallen into disuse and I just took over managing it.
It had a very bad spam problem.

I installed your solution and it seems to be mostly helping. I can
tell I am still having a problem with direct entries to the file.

I am still a little unclear about how to properly rename the files to
fix the problem. Will I also have to change an entry in my code
somewhere so the new name is recognized (other than making sure I
change the page being called when you click on "GUESTBOOK"?

Thank you very much,

Bob Van Gorder
2006-10-05 08:56:15
Hi again. Here's what I did now: The file that was referenced that I
had to remove from the code and replace with your webpage info when I
was setting up, I renamed that file and then also changed the name of
the file on your website. Is that all I needed to do???
2008-04-28 00:16:38
I concentrate my efforts on doing something about it.
2008-04-28 00:17:44
<a href=""> mimi </a>
2008-12-13 16:47:06
<a href="">
board3.cgiworld.cgiid=j </a>
2008-12-13 16:48:02
board3.cgiworld.cgiid=j [/url]

Post Reply:

You must be logged in to reply.
Post message

Registered users: 87135

Forms protected: 48551

Further Reading & Anti Spam Resources:


    ©Copyright 2006 All rights reserved. Read our Privacy Policy

Page copy protected against web site content infringement by Copyscape